pidgin – client too old

Today, when I tried to connect to the icq network (on login.oscar.aol.com) I got the error:

“The client version you are using is too old. Please upgrade at http://pidgin.im/”.

I use pidgin-2.5.2 from gentoo portage tree. Everything newer is masked on x86_64 architecture.

emerge “>net-im/pidgin-2.5.2”

!!! All ebuilds that could satisfy “>net-im/pidgin-2.5.2” have been masked.
!!! One of the following masked packages is required to complete your request:
– net-im/pidgin-2.5.5 (masked by: ~amd64 keyword)
– net-im/pidgin-2.5.4-r1 (masked by: ~amd64 keyword)
– net-im/pidgin-2.5.4 (masked by: ~amd64 keyword)
– net-im/pidgin-2.5.3 (masked by: ~amd64 keyword)

Is anyone else experiencing this problem?

Addon:

I just upgraded to pidgin 2.5.5 and icq works again 🙂 . Hopefully everything else works also…

Gentoo x86_64 can do this easily by adding

=net-im/pidgin-2.5.5 **

to their /etc/portage/package.keywords and reemerging pidgin.

Jürgen

1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
Loading...