立体的mplayer-1.1-R1

最近新的mplayer-1.1-R1的ebuild出现在搬运。 在这篇文章中立体的mplayer-1.0_rc4_p20110322我公司提供的用于MPlayer可1.0_rc4_p20110322立体支持修改后的补丁。 此修补程序不使用当前版本的工作了。 但是,只有一个小程式已经要求。 要使用新的补丁,就从这里下载: mplayer的立体-1.1-r1.patch(594),并将其复制到:

/etc/portage/patches/media-video/mplayer-1.1-r1/

随后出现的mplayer和播放立体电影:

mplayer的-vo GL2:立体声some_movie_file.avi

mithrandir

1 Star2 Stars3 Stars4 Stars5 Stars (尚未有评分)
Loading ... 加载中...

FlightGear的-2.8.0与四缓冲立体

 Flightgear 2.8.0 with quad buffered stereo

在这篇文章中有四缓冲立体FlightGear的我已经写了有关如何获取四路缓冲立体与著名的飞行模拟器的工作FlightGear的 最近FlightGear的-2.8.0已经发布。 与四缓冲立体问题仍然存在与FlightGear的-2.8.0。

人们希望,使立体模式FlightGear的与下面的行启动它:

出口OSG_STEREO_MODE = QUAD_BUFFER;出口OSG_STEREO = ON; 的FGFs

当启动FlightGear的这种方式,一个得到下面的控制台输出,无立体视图:

警告:检测到OpenGL的错误“无效操作”RenderBin ::战平后(,)

FlightGear的入门与四缓冲立体工作

究其原因,上述错误信息,并由此产生破立体声模式,即立体环境没有得到正确初始化。 详细情况说明如下: FlightGear的有四缓冲立体 不幸的是我建议的提及后的补丁不适合FlightGear的-2.8.0工作。 不过,好消息是,它只是需要稍作修改,该WindowBuilder.cxx文件不再在src /主 ,但在src /目录下查看 你可以从这里下载新的补丁: FlightGear的-2.8.0-stereoscopic.patch(746)

但愿补丁认定其进入下一个FlightGear的版本。

像往常一样支持四缓冲立体,你必须使用专业的图形卡,支持四缓冲立体,像NVIDIA的Quadro FX或的ATI FireGL系列和适当的显示硬件,如快门眼镜,头盔显示器或立体投影系统,从中受益它。 使用四缓冲立体模式启动FlightGear的与上述环境变量。 然后你可能有选择立体视图选项项目中的视图菜单,使四缓冲立体模式。

Gentoo的方式

对于Gentoo用户我创造了一个覆盖。 像前一个包含补丁和修改后的ebuild的FlightGear的与工作四缓冲支持。 你可能会覆盖从这里开始: FlightGear的-2.8.0覆盖(654)下载的叠加和提取它在/ usr /本地/搬运。 请务必在/etc/make.conf以下行:

PORTDIR_OVERLAY =“/ USR /本地/搬运”

然后出现FlightGear的,享受它在三个方面。

玩得开心

于尔根

1 Star2 Stars3 Stars4 Stars5 Stars (尚未有评分)
Loading ... 加载中...

glsldevil二进制文件

大约一年前,我写了一篇关于在文章中的OpenGL / GLSL调试glsldevil 的Gentoo的ebuild的glsldevil-1.1.5 ,并为它提供了一种Gentoo的ebuild。 不幸的是glsldevil似乎没有了可从斯图加特大学(的网页http://cumbia.informatik.uni-stuttgart.de/glsldevil/ ),这已使这个ebuild没用。

编辑29/5/2012:斯 ​​图加特大学的原始下载网站再次可用。

由于glsldevil的许可证允许重新分配,我决定要上传我的本地副本,使glsldevil供公众使用一次。 很不幸,这不仅包括了Linux二进制文件(32位和64位)和无论是Windows二进制文件或源代码。

你可以从这里下载的Linux二进制文件: glsldevil-1.1.5.tar.gz(756)

对于使用的ebuild使用时,只需将文件复制到/ usr /搬运/ distfiles中/。

问候
于尔根

1 Star2 Stars3 Stars4 Stars5 Stars (1票,平均:5.00出5)
Loading ... 加载中...

NVIDIA司机,295.17解决黑屏问题

采用NVIDIA Linux驱动程序从270.X版本275.X对于某些图形卡,例如在Quadro FX 350M的内置戴尔Precision M65笔记本,导致黑屏或窗口的OpenGL应用程序。 即使是用glxgears做只能输出一个黑色窗口。 这个问题已经在讨论了forums.opensuse.org 降级到较低的驱动程序版本,例如版本260.X驱动程序不适用了,因为这些驱动程序网点建立针对最新的Linux-3内核。 a升级到更新的驱动程序也是不可能的,因为驱动程序版本从285.X至295.10此显卡并没有在所有的工作。 近日NVIDIA的测试版驱动295.17版本已经面世,解决了这个问题。 下载链接可在nvnews.net

对于Gentoo用户我的ebuild修改了NVIDIA司机的295.17驱动程序。 您也可以下载我修改的叠加, NVIDIA司机,295.17.tar.gz(356),并将其解压缩到/ usr /本地/搬运。 请务必在/etc/make.conf以下行:

PORTDIR_OVERLAY =“/ USR /本地/搬运”

之后,你可能会出现nvdidia司机​​,295.17。

于尔根

1 Star2 Stars3 Stars4 Stars5 Stars (尚未有评分)
Loading ... 加载中...

FlightGear的-2.4.0与四缓冲立体

 Flightgear 2.4.0 with quad buffered stereo

在后FlightGear的有四缓冲立体我已经写了有关如何获取四路缓冲立体与著名的飞行模拟器的工作FlightGear的 最近FlightGear的-2.4.0已经发布。 与四缓冲立体问题仍然存在与FlightGear的-2.4.0。

人们希望,使立体模式FlightGear的与下面的行启动它:

出口OSG_STEREO_MODE = QUAD_BUFFER;出口OSG_STEREO = ON; 的FGFs

当启动FlightGear的这种方式,一个得到下面的控制台输出,无立体视图:

警告:检测到OpenGL的错误“无效操作”RenderBin ::战平后(,)

FlightGear的入门与四缓冲立体工作

究其原因,上述错误信息,并由此产生破立体声模式,即立体环境没有得到正确初始化。 详细情况说明如下: FlightGear的有四缓冲立体 不过,好消息是,该补丁我提出在提到后,仍与FlightGear的-2.4.0工程。 你可以从这里下载补丁: FlightGear的-2.0.0-stereoscopic.patch(792)

像往常一样支持四缓冲立体,你必须使用专业的图形卡,支持四缓冲立体,像NVIDIA的Quadro FX或的ATI FireGL系列和适当的显示硬件,如快门眼镜,头盔显示器或立体投影系统,从中受益它。 使用四缓冲立体模式启动FlightGear的与上述环境变量。 然后你可能有选择立体视图选项项目中的视图菜单,使四缓冲立体模式。

与以前的版本,在使用中FlightGear的四缓冲立体显示模式下,发生了一些图形错误。 有些座舱控制和其他场景详情载黄线,就像一个线框,在“正常”的显示模式启动FlightGear的时候它都没有了。 这些问题似乎消失了FlightGear的-2.4.0。 至少我没有看到他们了。

Gentoo的方式

对于Gentoo用户我创造了一个覆盖。 像前一个包含补丁和修改后的ebuild的FlightGear的与工作四缓冲支持。 你可能会覆盖从这里开始: FlightGear的-2.4.0覆盖(368)下载的叠加和提取它在/ usr /本地/搬运。 请务必在/etc/make.conf以下行:

PORTDIR_OVERLAY =“/ USR /本地/搬运”

然后出现FlightGear的,享受它在三个方面。

玩得开心

于尔根

1 Star2 Stars3 Stars4 Stars5 Stars (尚未有评分)
Loading ... 加载中...

立体的mplayer-1.0_rc4_p20110322

昨天,新的mplayer-1.0_rc4_p20110322的ebuild出现在搬运。 在后立体mplayer的再次合作第2部分我公司提供的用于MPlayer可1.0_rc4_p20101114立体支持修改后的补丁。 这个补丁仍然与当前版本的作品。 要使用它,只是从那里下载补丁并复制到:

/etc/portage/patches/media-video/mplayer-1.0_rc4_p20110322-r1/

后来出现的mplayer和播放立体电影

mplayer的-vo GL2:立体声some_movie_file.avi

mithrandir

1 Star2 Stars3 Stars4 Stars5 Stars (尚未有评分)
Loading ... 加载中...

BINO-1.0的ebuild为Gentoo

最近我写了一篇关于BINO ,立体视频播放器,是与Linux可用,也支持四缓冲立体。 在此期间的第一个稳定版本1.0已经发布。 其主要特点是:

  • 支持2D和在各种各样的输入格式和立体声布局立体三维视频。
  • 支持多种3D输出方式,包括立体眼镜,快门式眼镜,自动立体显示器,3D电视机和分布式多屏显示设备如powerwalls或虚拟现实装置。

Gentoo的方式

对于Gentoo用户这里是我覆盖包括的ebuild: BINO-1.0_overlay.tar.gz(589)下载的叠加和提取它在/ usr /本地/搬运。 请务必在/etc/make.conf以下行:

PORTDIR_OVERLAY =“/ USR /本地/搬运”

然后出现BINO,享受您的观看3D电影。

于尔根

1 Star2 Stars3 Stars4 Stars5 Stars (尚未有评分)
Loading ... 加载中...
2011-05-04

mygnu 信息

博客

网站信息

洛托尔

English flagItalian flagKorean flagChinese (Simplified) flagChinese (Traditional) flagPortuguese flagGerman flagFrench flag
Spanish flagJapanese flagArabic flagRussian flagGreek flagDutch flagBulgarian flagCzech flag
Croatian flagDanish flagFinnish flagHindi flagPolish flagRomanian flagSwedish flagNorwegian flag
Catalan flagFilipino flagHebrew flagIndonesian flagLatvian flagLithuanian flagSerbian flagSlovak flag
Slovenian flagUkrainian flagVietnamese flag