стереоскопическое MPlayer-1.1-r1

Недавно новый MPlayer-1.1-r1 Ебилд появился в волоком. В статье стереоскопического MPlayer-1.0_rc4_p20110322 я предоставил измененный патч для стереоскопического поддержку в MPlayer-1.0_rc4_p20110322. Этот патч не работает с текущей версией больше. Однако лишь незначительная исправление было необходимости. Чтобы использовать новый патч, просто скачать его отсюда: MPlayer-стереоскопического-1.1-r1.patch (473) и скопировать его в:

/ Etc/portage/patches/media-video/mplayer-1.1-r1 /

Затем появляются MPlayer и проигрывать стереоскопические фильмы с:

MPlayer-во gl2: стерео some_movie_file.avi

Mithrandir

1 Star2 Stars3 Stars4 Stars5 Stars (Еще не оценили)
Loading ... Загрузка ...

Flightgear-2.8.0 с четырехкратной буферизацией стерео

 Flightgear 2.8.0 with quad buffered stereo

В статье Flightgear с четырехкратной буферизацией стерео я написал о том, как получить с четырехкратной буферизацией стерео работать с известным симулятор полета FlightGear . Недавно FlightGear-2.8.0 была выпущена. Проблема с четырехкратной буферизацией стерео-прежнему сохраняется с FlightGear-2.8.0.

Можно ожидать, чтобы дать стереоскопический режим в FlightGear запустить его с помощью следующей строки:

экспорт OSG_STEREO_MODE = QUAD_BUFFER; экспорт OSG_STEREO = ON; FGFs

При запуске Flightgear этот путь, получим следующее консольный вывод и не стереоскопическое изображение:

Предупреждение: обнаруженная ошибка OpenGL "недопустимую операцию" после RenderBin :: ничья (,)

Получение FlightGear работать с четырехкратно-буферизованного стерео

Причина выше сообщение об ошибке и в результате сломанной режиме стерео в том, что контекст стерео не инициализируются должным образом. Подробности описаны здесь: FlightGear с четырехкратной буферизацией стерео . К сожалению патч я предложил в упомянутом сообщению не работает для Flightgear-2.8.0. Тем не менее, хорошей новостью является то, что требуется только небольшие изменения, файл WindowBuilder.cxx больше не находится в SRC / Main, но в каталоге SRC / Viewer. Вы можете скачать новый патч отсюда: FlightGear-2.8.0-stereoscopic.patch (622)

Надеюсь патч находит свой путь в следующей версии FlightGear.

Как обычно для четырехкратной буферизацией стерео, вы должны использовать профессиональные графическую плату, которая поддерживает с четырехкратной буферизацией стерео, вроде FX NVIDIA Quadro или ATI FireGL и правильного отображения аппаратных, как затворных очков, в HMD или стереопроекционной системы, чтобы извлечь выгоду из это. Для использования с четырехкратной буферизацией стерео режим запуска FlightGear с переменными среды, упомянутых выше. После этого вы, вероятно, для того, чтобы с четырехкратной буферизацией стерео режим, выбрав стереоскопический вид Опции пункта в меню Вид.

Путь Gentoo

Для пользователей папуасских я создал накладку. Как и предыдущая он содержит патчи и модифицированные сборочные файлы для FlightGear с рабочей поддержку четырехъядерных буфера. Вы можете получить наложение отсюда: FlightGear-2.8.0 накладку (542) Скачать наложение и извлечь его в / USR / местные / волоком. Не забудьте включить следующую строку в файл / и т.д. / make.conf:

PORTDIR_OVERLAY = "/ USR / местные / волок"

Тогда возникают FlightGear и наслаждаться им в трех измерениях.

Удачи

Юрген

1 Star2 Stars3 Stars4 Stars5 Stars (Еще не оценили)
Loading ... Загрузка ...

glsldevil двоичные файлы

Около года назад я писал о OpenGL / GLSL отладчика glsldevil в статье Gentoo сборочного файла для glsldevil-1.1.5 и при условии, Gentoo Ebuild за это. К сожалению glsldevil, кажется, не доступны больше с веб-странице университета Штутгарта ( http://cumbia.informatik.uni-stuttgart.de/glsldevil/ ), который оказал Ебилд бесполезно.

Редактировать 29/5/2012: Оригинальный сайт загрузки из Университета Штутгарта снова доступен.

Поскольку лицензия glsldevil позволяет перераспределение, я решил загрузить свой локальную копию, чтобы сделать glsldevil доступны для общественности снова. К сожалению, это только включает двоичные файлы Linux (32bit и 64bit) и ни двоичные файлы Windows, или исходный код.

Вы можете скачать бинарные файлы Linux отсюда: glsldevil-1.1.5.tar.gz (649)

Для использования с вашего сборочного файла, просто скопировать файл на / USR / Portage / DISTFILES /.

привет
Юрген

1 Star2 Stars3 Stars4 Stars5 Stars (1 голосов, средний: 5.00 из 5)
Loading ... Загрузка ...

NVIDIA, драйверы-295.17 решить проблему черного экрана

Использование драйверов NVIDIA Linux From версии 270.X чтобы 275.X с некоторыми графических плат, в примере Quadro FX 350M, который встроен в ноутбук Dell Precision M65, в результате черного экрана или окна для OpenGL приложений. Даже glxgears сделал выводиться только черное окно. Проблема была обсуждена на forums.opensuse.org . Понижение на более низкую версию драйвера, в примере версия 260.X водители не применяется больше, так как эти водители точка построить против недавнего Linux-3 ядра. Обновление до более новой версии драйвера также не удалось, так как версии драйверов от 285.X до 295,10 не работает вообще для этого графической платы. Недавно версия 295.17 бета водителя Nvidias стала доступна, который решает эту проблему. Ссылки на скачивание доступны на nvnews.net .

Для пользователей папуасских я изменил NVIDIA, драйверы Ебилд для водителя 295,17. Вы можете скачать мой модифицированный накладку, NVIDIA, драйверы-295.17.tar.gz (299) и извлечь его в / USR / местные / волоком. Не забудьте включить следующую строку в файл / и т.д. / make.conf:

PORTDIR_OVERLAY = "/ USR / местные / волок"

После этого вы можете выйти nvdidia-драйверы-295,17.

Юрген

1 Star2 Stars3 Stars4 Stars5 Stars (Еще не оценили)
Loading ... Загрузка ...

Flightgear-2.4.0 с четырехкратной буферизацией стерео

 Flightgear 2.4.0 with quad buffered stereo

В пост Flightgear с четырехкратной буферизацией стерео я написал о том, как получить с четырехкратной буферизацией стерео работать с известным симулятор полета FlightGear . Недавно FlightGear-2.4.0 была выпущена. Проблема с четырехкратной буферизацией стерео-прежнему сохраняется с FlightGear-2.4.0.

Можно ожидать, чтобы дать стереоскопический режим в FlightGear запустить его с помощью следующей строки:

экспорт OSG_STEREO_MODE = QUAD_BUFFER; экспорт OSG_STEREO = ON; FGFs

При запуске Flightgear этот путь, получим следующее консольный вывод и не стереоскопическое изображение:

Предупреждение: обнаруженная ошибка OpenGL "недопустимую операцию" после RenderBin :: ничья (,)

Получение FlightGear работать с четырехкратно-буферизованного стерео

Причина выше сообщение об ошибке и в результате сломанной режиме стерео в том, что контекст стерео не инициализируются должным образом. Подробности описаны здесь: FlightGear с четырехкратной буферизацией стерео . Тем не менее, хорошей новостью является то, что патч я предложил в упомянутом сообщению, по-прежнему работает с FlightGear-2.4.0. Вы можете скачать патч отсюда: FlightGear-2.0.0-stereoscopic.patch (725)

Как обычно для четырехкратной буферизацией стерео, вы должны использовать профессиональные графическую плату, которая поддерживает с четырехкратной буферизацией стерео, вроде FX NVIDIA Quadro или ATI FireGL и правильного отображения аппаратных, как затворных очков, в HMD или стереопроекционной системы, чтобы извлечь выгоду из это. Для использования с четырехкратной буферизацией стерео режим запуска FlightGear с переменными среды, упомянутых выше. После этого вы, вероятно, для того, чтобы с четырехкратной буферизацией стерео режим, выбрав стереоскопический вид Опции пункта в меню Вид.

С предыдущей версии, при использовании четырехкратной буферизацией стерео режим в FlightGear, произошло несколько графических ошибок. Некоторые элементы управления кабины и другие детали сцены содержатся желтые линии, как каркасного, которые не были там, когда начиная FlightGear в «нормальном» режиме дисплея. Эти проблемы, как представляется, пошел с Flightgear-2.4.0. По крайней мере, я не заметил их больше.

Путь Gentoo

Для пользователей папуасских я создал накладку. Как и предыдущая он содержит патчи и модифицированные сборочные файлы для FlightGear с рабочей поддержку четырехъядерных буфера. Вы можете получить наложение отсюда: FlightGear-2.4.0 накладку (317) Скачать наложение и извлечь его в / USR / местные / волоком. Не забудьте включить следующую строку в файл / и т.д. / make.conf:

PORTDIR_OVERLAY = "/ USR / местные / волок"

Тогда возникают FlightGear и наслаждаться им в трех измерениях.

Удачи

Юрген

1 Star2 Stars3 Stars4 Stars5 Stars (Еще не оценили)
Loading ... Загрузка ...

стереоскопическое MPlayer-1.0_rc4_p20110322

Вчера новый MPlayer-1.0_rc4_p20110322 Ебилд появился в волоком. В пост стереоскопического MPlayer снова работает часть 2 я предоставил измененный патч для стереоскопического поддержку в MPlayer-1.0_rc4_p20101114. Этот патч-прежнему работает с текущей версией. Чтобы его использовать, просто скачать патч оттуда и скопируйте его в:

/ Etc/portage/patches/media-video/mplayer-1.0_rc4_p20110322-r1 /

потом появляются MPlayer и проигрывать стереоскопические фильмы с

MPlayer-во gl2: стерео some_movie_file.avi

Mithrandir

1 Star2 Stars3 Stars4 Stars5 Stars (Еще не оценили)
Loading ... Загрузка ...

Бино-1.0 Ебилд для Gentoo

Недавно я писал о Бино , стереоскопического видео-плеер, который можно использовать с Linux, а также поддерживает работу в четырех буферный стерео. В то же время первый стабильная версия 1.0 была выпущена. Ее основными функциями являются:

  • Поддержка 2D и стереоскопическом 3D-видео в различных форматах входных и стерео макетов.
  • Поддержка многих 3D методов вывода, включая анаглиф очки, затворные очки, автостереоскопических дисплеев, 3D телевизоров и распределенных мульти-дисплея установок, таких как powerwalls или виртуальных установок реальности.

Путь Gentoo

Для пользователей папуасских Вот мой наложения включая вашего сборочного файла: Bino-1.0_overlay.tar.gz (529) Скачать наложение и извлечь его в / USR / местные / волоком. Не забудьте включить следующую строку в файл / и т.д. / make.conf:

PORTDIR_OVERLAY = "/ USR / местные / волок"

Тогда возникают Бино и получать удовольствие от просмотра ваших 3d фильмы.

Юрген

1 Star2 Stars3 Stars4 Stars5 Stars (Еще не оценили)
Loading ... Загрузка ...
2011-05-04

mygnu информации

блог ролл

данные сайта

Транс LATOR

English flagItalian flagKorean flagChinese (Simplified) flagChinese (Traditional) flagPortuguese flagGerman flagFrench flag
Spanish flagJapanese flagArabic flagRussian flagGreek flagDutch flagBulgarian flagCzech flag
Croatian flagDanish flagFinnish flagHindi flagPolish flagRomanian flagSwedish flagNorwegian flag
Catalan flagFilipino flagHebrew flagIndonesian flagLatvian flagLithuanian flagSerbian flagSlovak flag
Slovenian flagUkrainian flagVietnamese flag