stereoskooppisen mplayer-1.1-R1

Viime aikoina uusi mplayer-1.1-r1 Ebuild ilmestyi portage. Artikkelissa stereoskooppisten mplayer-1.0_rc4_p20110322 Toimitin muutettu laastari stereoskooppisen tukea mplayer-1.0_rc4_p20110322. Tämä korjaustiedosto ei toimi nykyisessä versiossa enää. Kuitenkin vain pieni korjaus on tarpeen. Jos haluat käyttää uuden laastarin, vain ladata sen täältä: mplayer-stereoskooppisen-1.1-r1.patch (589) ja kopioi se:

/etc/portage/patches/media-video/mplayer-1.1-r1/

Jälkeenpäin emerge MPlayer ja pelata stereoskooppisen elokuvia:

MPlayer -VO GL2: stereo some_movie_file.avi

Mithrandir

1 Star2 Stars3 Stars4 Stars5 Stars (Ei vielä arvosteluja)
Loading ... Ladataan ...

Flightgear-2.8.0 quad puskuroitua stereo

 Flightgear 2.8.0 with quad buffered stereo

Artikkelissa Flightgear quad puskuroitua stereo Olen kirjoittanut siitä, miten saada quad puskuroitu stereo työskennellä kuuluisa lentosimulaattori FlightGearin . Äskettäin FlightGear-2.8.0 on julkaistu. Ongelmana quad puskuroitua stereo ei häviä FlightGear-2.8.0.

Yksi odottaa jotta stereoskooppista tilaan FlightGearin käynnistämistä seuraavalla rivillä:

vienti OSG_STEREO_MODE = QUAD_BUFFER; vienti OSG_STEREO = ON; fgfs

Käynnistettäessä FlightGear tällä tavalla, kukaan seuraavista pöytälähtöön eikä stereoskooppisen näkymä:

Varoitus: havaittu OpenGL error "Virheellinen toiminto" jälkeen RenderBin :: piirtää (,)

Getting FlightGear työskennellä quad-puskuroitu stereo

Syy edellä virheilmoitus ja tuloksena rikki Stereotilassa on, että stereo yhteydessä ei saa alustettu oikein. Yksityiskohdat selostetaan täällä: Flightgear quad puskuroitua stereo . Valitettavasti laastari ehdotin pylväässä ei toimi FlightGear-2.8.0. Kuitenkin hyvä uutinen on, se vain edellyttää pienin muutoksin, WindowBuilder.cxx tiedosto ei enää ole src / Main, mutta src / Viewer hakemistoon. Voit ladata uusi laastari täältä: FlightGear-2.8.0-stereoscopic.patch (739)

Toivottavasti patch löytää tiensä ensi FlightGearin julkaisu.

Kuten tavallista quad puskuroitu stereo, sinun on käytettävä ammatillinen näytönohjainta, joka tukee quad puskuroitu stereo, kuten NVIDIA Quadro FX tai Ati FireGL ja asianmukaisen näytön laitteiston, kuten suljinlaseilla, HMD tai stereoskooppisen projektio järjestelmä, hyötyä se. Voit käyttää quad puskuroitu stereotilaan alku FlightGear kanssa ympäristömuuttujista edellä. Jälkeenpäin olet todennäköisesti mahdollistaa quad puskuroitu stereotoiminnon valitsemalla Stereoscopic View Options alkio Näytä-valikosta.

Gentoo tapa

Gentoon käyttäjien Olen luonut overlay. Kuten edellinen sisältää laastareita ja muutettu ebuildeja FlightGear kanssa työskentelevien quad puskurin tukea. Saatat saada overlay täältä: FlightGear-2.8.0 overlay (650) Lataa overlay ja pura se / usr / local / portage. Muista lisätä seuraava rivi teidän /etc/make.conf:

PORTDIR_OVERLAY = "/ usr / local / portage"

Sitten esiin FlightGear ja nauttia siitä kolmiulotteisesti.

Hauskaa

Jürgen

1 Star2 Stars3 Stars4 Stars5 Stars (Ei vielä arvosteluja)
Loading ... Ladataan ...

glsldevil binäärit

Noin vuosi sitten kirjoitin siitä OpenGL / GLSL debuggerilla glsldevil artikkelissa gentoo ebuildista varten glsldevil-1.1.5 ja edellyttäen Gentoo Ebuild sitä. Valitettavasti glsldevil ei näytä olevan enää saatavilla web sivu Stuttgartin yliopistossa ( http://cumbia.informatik.uni-stuttgart.de/glsldevil/ ), joka on tehnyt ebuildista hyödytön.

Edit 29/5/2012: alkuperäinen lataa sivusto Stuttgartin yliopistossa on taas saatavilla.

Koska lisenssin glsldevil sallii uudelleenjako, päätin ladata oman paikallisen kopion, jotta glsldevil yleisön saatavilla jälleen. Valitettavasti tämä sisältää vain Linux binäärit (32bit ja 64bit) eikä Windows binäärit tai lähdekoodia.

Voit ladata Linux-binäärit täältä: glsldevil-1.1.5.tar.gz (744)

Käytetään ebuildista, kopioi tiedosto / usr / portage / distfiles /.

terveisin
Jürgen

1 Star2 Stars3 Stars4 Stars5 Stars (1 ääntä, keskimäärin: 5.00 ulos 5)
Loading ... Ladataan ...

nvidia-drivers-295,17 ratkaise musta ruutu ongelma

NVIDIA linux ajurit versiosta 270.X ja 275.X joitakin grafiikka laudat, esimerkissä Quadro FX 350M joka on rakennettu Dell Precision M65 kannettavan johti mustan näytön tai ikkunan OpenGL sovelluksia. Jopa glxgears teki vain ulostulo musta ikkuna. Ongelma on keskusteltu forums.opensuse.org . Aito alemman ohjaimen versio, esimerkissä versio 260.X kuljettajia ei voida soveltaa enää, koska nämä kuljettajat eivät dot rakentaa vastaan ​​viime linux-3-ydintä. Päivittää uudempaan kuljettajat myös ollut mahdollista, koska kuljettaja versiot 285.X on 295,10 ei toiminut ollenkaan tähän näytönohjaimeen. Äskettäin versio 295,17 of nvidias beta ajuri on tullut saataville, joka ratkaisee tämän ongelman. Latauslinkit löytyvät nvnews.net .

Gentoon käyttäjien Olen muuttanut Nvidia-drivers for 295,17 kuljettaja. Voit ladata muokattuja overlay, nvidia-drivers-295.17.tar.gz (355) ja pura se / usr / local / portage. Muista lisätä seuraava rivi teidän /etc/make.conf:

PORTDIR_OVERLAY = "/ usr / local / portage"

Jälkeenpäin voi syntyä nvdidia-ohjaimet-295,17.

Jürgen

1 Star2 Stars3 Stars4 Stars5 Stars (Ei vielä arvosteluja)
Loading ... Ladataan ...

Flightgear-2.4.0 quad puskuroitua stereo

 Flightgear 2.4.0 with quad buffered stereo

Jälkeisessä Flightgear quad puskuroitua stereo Olen kirjoittanut siitä, miten saada quad puskuroitu stereo työskennellä kuuluisa lentosimulaattori FlightGearin . Äskettäin FlightGear-2.4.0 on julkaistu. Ongelmana quad puskuroitua stereo ei häviä FlightGear-2.4.0.

Yksi odottaa jotta stereoskooppista tilaan FlightGearin käynnistämistä seuraavalla rivillä:

vienti OSG_STEREO_MODE = QUAD_BUFFER; vienti OSG_STEREO = ON; fgfs

Käynnistettäessä FlightGear tällä tavalla, kukaan seuraavista pöytälähtöön eikä stereoskooppisen näkymä:

Varoitus: havaittu OpenGL error "Virheellinen toiminto" jälkeen RenderBin :: piirtää (,)

Getting FlightGear työskennellä quad-puskuroitu stereo

Syy edellä virheilmoitus ja tuloksena rikki Stereotilassa on, että stereo yhteydessä ei saa alustettu oikein. Yksityiskohdat selostetaan täällä: Flightgear quad puskuroitua stereo . Kuitenkin hyvä uutinen on, että laastari ehdotin pylväässä, toimii edelleen FlightGear-2.4.0. Voit ladata korjaustiedoston täältä: FlightGear-2.0.0-stereoscopic.patch (791)

Kuten tavallista quad puskuroitu stereo, sinun on käytettävä ammatillinen näytönohjainta, joka tukee quad puskuroitu stereo, kuten NVIDIA Quadro FX tai Ati FireGL ja asianmukaisen näytön laitteiston, kuten suljinlaseilla, HMD tai stereoskooppisen projektio järjestelmä, hyötyä se. Voit käyttää quad puskuroitu stereotilaan alku FlightGear kanssa ympäristömuuttujista edellä. Jälkeenpäin olet todennäköisesti mahdollistaa quad puskuroitu stereotoiminnon valitsemalla Stereoscopic View Options alkio Näytä-valikosta.

Edelliseen versioon, kun käytät quad puskuroitua Stereotilassa FlightGearin sattui joitakin grafiikan virheitä. Jotkut ohjaamon valvonta ja muut kohtaus sisältyvät yksityiskohdat keltaiset viivat, kuten rautalanka, jotka eivät olleet paikalla, kun alkaa FlightGear "normaaleissa" näyttö tilassa. Nämä ongelmat näyttävät mennyt Flightgear-2.4.0. Ainakin En huomannut niitä enää.

Gentoo tapa

Gentoon käyttäjien Olen luonut overlay. Kuten edellinen sisältää laastareita ja muutettu ebuildeja FlightGear kanssa työskentelevien quad puskurin tukea. Saatat saada overlay täältä: FlightGear-2.4.0 overlay (367) Lataa overlay ja pura se / usr / local / portage. Muista lisätä seuraava rivi teidän /etc/make.conf:

PORTDIR_OVERLAY = "/ usr / local / portage"

Sitten esiin FlightGear ja nauttia siitä kolmiulotteisesti.

Hauskaa

Jürgen

1 Star2 Stars3 Stars4 Stars5 Stars (Ei vielä arvosteluja)
Loading ... Ladataan ...

stereoskooppisen mplayer-1.0_rc4_p20110322

Eilen uusi mplayer-1.0_rc4_p20110322 Ebuild ilmestyi portage. Jälkeisessä stereoskooppisen MPlayer toimii taas osa 2 Toimitin muutettu laastari stereoskooppisen tukea mplayer-1.0_rc4_p20101114. Tämä laastari yhä toimii nykyisessä versiossa. Voit käyttää sitä, vain ladata korjaustiedoston sieltä ja kopioi se:

/etc/portage/patches/media-video/mplayer-1.0_rc4_p20110322-r1/

jälkeenpäin emerge MPlayer ja pelata stereoskooppisen elokuvia

MPlayer -VO GL2: stereo some_movie_file.avi

Mithrandir

1 Star2 Stars3 Stars4 Stars5 Stars (Ei vielä arvosteluja)
Loading ... Ladataan ...

bino-1.0 ebuildista varten gentoo

Viime aikoina olen kirjoittanut siitä bino , stereoskooppisen video-soitin, joka on käyttökelpoinen Linux ja tukee myös quad puskuroitu stereo. Tällä välin ensimmäinen vakaa versio 1.0 on julkaistu. Sen tärkeimmät ominaisuudet ovat:

  • Tuki 2D ja stereoskooppisen 3D-videota monenlaisia ​​syöttömuotojen ja stereo ulkoasuja.
  • Tuki monille 3D lähdön menetelmät, mukaan lukien anaglyph lasit, suljin lasit, autostereoscopic näytöt, 3D televisiot, ja jaetaan usean näytön laitteistot kuten powerwalls tai Virtual Reality asennukset.

Gentoo tapa

Gentoon käyttäjiä tässä on minun overlay lukien ebuildista: bino-1.0_overlay.tar.gz (586) Lataa overlay ja pura se / usr / local / portage. Muista lisätä seuraava rivi teidän /etc/make.conf:

PORTDIR_OVERLAY = "/ usr / local / portage"

Sitten esiin bino ja nauttivat katsella 3D-elokuvia.

Jürgen

1 Star2 Stars3 Stars4 Stars5 Stars (Ei vielä arvosteluja)
Loading ... Ladataan ...
2011-05-04

mygnu tiedot

blogi rulla

Sivun tiedot

Trans aikataulun mukai- sesti

English flagItalian flagKorean flagChinese (Simplified) flagChinese (Traditional) flagPortuguese flagGerman flagFrench flag
Spanish flagJapanese flagArabic flagRussian flagGreek flagDutch flagBulgarian flagCzech flag
Croatian flagDanish flagFinnish flagHindi flagPolish flagRomanian flagSwedish flagNorwegian flag
Catalan flagFilipino flagHebrew flagIndonesian flagLatvian flagLithuanian flagSerbian flagSlovak flag
Slovenian flagUkrainian flagVietnamese flag